Шлюз MODBUS RTU

OPC сервер акситех

«Шлюз Modbus RTU» позволяет организовывать автоматизированные системы управления с помощью приборов, имеющих интерфейсы на основе стандарта Modbus, с последующим выводом информации в программное обеспечение «верхнего» уровня или терминальную программу. Программное обеспечение «Шлюз Modbus RTU» состоит из серверной части и редактора настройки конфигурации. Серверная часть программного обеспечения предназначена для обработки, конвертации и обмена данными, поступающими от различных приборов, использующих стандарт передачи данных Modbus RTU. Редактор настройки конфигурации предназначен для добавления оборудования, формирования «дерева» параметров и настройки тревог для последующей передачи данных на OPC UA сервер.

Описание функционирования программы

Программа выполняет следующие функции:

  • настройка параметров оборудования, которые будут отображаться в программном обеспечении «верхнего» уровня;
  • создание сгруппированного дерева информационных и управляющих параметров;
  • создание и настройка аварий и аварийных уставок параметров;
  • передача данных на сервер OPC UA.

Требования к аппаратным средствам

Для применения программы требуется следующая минимальная конфигурация аппаратных средств компьютера:

  • центральный процессор с тактовой частотой 1Ггц или выше;
  • емкость оперативной памяти – 512 Мб или выше;
  • свободное пространство на диске для операционных систем x86 - не менее 600 Мб, для операционных систем х64 – не менее 1,5 Гб

Требования к программным средствам

Для работы «Шлюза OPC DA» необходимо наличие одной из операционных систем:

  • Windows XP SP3;
  • Windows Server 2003 SP2;
  • Windows Vista SP1 или более поздняя версия;
  • Windows Server 2008 (не поддерживается в основной роли сервера);
  • Windows 7;
  • Windows Server 2008 R2 (не поддерживается в основной роли сервера).

Перед установкой программного обеспечения «Шлюз OPC DA» необходимо установить программное обеспечение Microsoft.NET Framework 4.

Для установки Microsoft.NET Framework 4 необходимо наличие следующего программного обеспечения:

  • установщик Windows 3.1 или более поздней версии;
  • Internet Explorer 5.01 или более поздней версии.
Руководство пользователя
Версия: 1.0
Язык: русский